Installare TIM ONDA MT505UP su Windows Vista e Ubuntu 10.04

Pubblicato: 16 luglio 2008 in Informatica, Linux, Ubuntu, Windows
Tag:, , , , , , ,

Molte persone stanno incontrando problemi per installare il modem usb Tim Onda MT505UP su i pc che montano una versione qualsiasi di Windows Vista. Non dobbiamo, però, disperare perché in pochi e semplici passi (e qualche trucco per ingannare Vista) potremo navigare sfruttando al massimo il nostro modem.

  • Innanzi tutto dobbiamo aggiornare al massimo il nostro sistema operativo tramite Windows Update (lo potete trovare sotto il simbolo di windows>tutti i programmi>Windows Update.
  • Dobbiamo, poi, installare l’aggiornamento microsoft KB940199 ai seguenti link:

Vista 32 Bit

Vista 64 Bit

  • Ora abbiamo bisogno di una macchina che non monti, come sistema operativo, il Vista (andrà bene WinXP, Linux, OsX, ecc…). In effetti, l’unica operazione da compiere sarà quella di prelevare, dal modem tim (che è anche una penna usb da 1 Gb) il software necessario all’installazione dello stesso. Copiamo, quindi, tutto il contenuto su una penna usb normalissima.
  • Inseriamo, ora, la penna usb (dove abbiamo copiato i files) nella macchina dove vogliamo installare il software, apriamo la penna e lanciamo il file AUTORUN.EXE
  • Dopo aver installato il software spegnete il pc.
  • Inserite il modem TIM ONDA in una porta usb del computer.
  • Riaccendete la vostra macchina.
  • Lanciate l’applicazione 3G appena installata e, se tutto funziona, le luci in alto dovrebbero essere verdi.
  • Andate sul simbolo del mondo e cliccateci sopra per connettervi alla rete.

Dovreste essere in grado di navigare, adesso… BUON DIVERTIMENTO! 🙂

PS: Se non riuscite ad avere una connessione di qualsiasi tipo sul Pc da aggiornare e non sapete come fare leggetevi questo articolo.

ed ora…

COME FAR RICONOSCERE LA VOSTRA TIM ONDA A…

Installa la Tim Onda su Ubuntu 10.04

Annunci
commenti
  1. magomer ha detto:

    Ho aggiunto un link con le informazioni necessarie per installare per installare la Tim ONDA anche su Ubuntu… molto più semplice, sembrerebbe! 😉
    Potrebbe essere giunto il momento della migrazione ad un sistema libero?

  2. magomer ha detto:

    Ciao Alfredo,
    quindi la tua chiavetta è nuova!
    Te l’hanno sostituita con quella in foto, nell’articolo, o con le versioni più aggiornate presenti sul mercato adesso? (mi sembra di averne viste di nuove)
    Se fosse di quelle nuove vuol dire che non hanno imparato nulla dall’esperienza. Se fosse del tipo vecchio allora hai ragione. Non avrebbero avuto nemmeno l’interesse di aggiornare il software in fabbrica.
    Mah…

  3. Alfredo ha detto:

    Ciao magomer ,

    In merito alla chiavetta onda,e’ incredibile che il problema si presenti ancora oggi su una chivetta sostituita dalla casa madre e ritirata al centro assistenza a maggio 2009;per tutti gli sfigati come me che dovessero ancora oggi avere questo problema
    ho dovuto io aggiornarla da internet,significa che l’assistenza ONDA se ne sbatte altamente!

  4. magomer ha detto:

    Ciao Alfredo,
    grazie mille per il tuo commento. 🙂
    Può essere, l’articolo si riferisce ad una procedura usata più di un anno fa.
    Allora risolsi così, grazie all’aiuto dell’assistenza ONDA, il problema.
    Ora, di sicuro, sarà sufficiente fare un aggiornamento.
    Grazie mille.
    Ciao

  5. ALFREDO ha detto:

    E’ necessario solo aggiornare il software della chiavetta e tutto va a posto

  6. magomer ha detto:

    Allora,
    dovrebbe bastare cliccare con il tasto destro sul collegamento Desktop per lanciare l’applicazione.
    COPIA
    Poi apri il menu di Windows con tasto destro
    ESPLORA
    Cartella PROGRAMMI
    Cartella ESECUZIONE AUTOMATICA
    Tasto destro nell’area bianca
    INCOLLA

    Se non hai l’icona di lancio sul desktop o sulla barra di avvio veloce allora nell’area bianca…
    TASTO DESTRO
    NUOVO COLLEGAMENTO
    come percorso ti cerchi la cartella del programma e individua il file di avvio.
    dagli un nome e termina la procedura.

    Dovrebbe essere questo il procedimento ma non ho Vista sotto mano.
    Fammi sapere perché da Giovedì a Domenica potrò darti sicuramente una risposta più precisa.

  7. Kuka ha detto:

    Grazie Magomer,
    veramente gentile. Sottoscrivo in pieno il discorso Microsoft, ma ahimè le motivazioni dell’autore sono diverse dal mio caso. Niente nuovi programmi nè periferiche (non le ho installate su suggerimento del Customer Care Onda)
    Ti dico anche che la situazione sembra essersi alquanto stabilizzata anche se talvolta quando accendo il pc l’Onda Connection Manager continua a non “vedere” la express card e a dire “nessun segnale”. Così da profano vorrei sapere come aggiungere l’Onda Connection Manager ai programmi ad esecuzione automatica, ma utilizzo Vista Home Premium da una settimana e non ho ancora capito come farlo.
    Ti ringrazio nuovamente.
    Saluti, Kuka

  8. magomer ha detto:

    Ciao Kuka,

    per il 1° problema…
    non conosco le problematiche della Express Card.
    Seguendo la logica sembra un misto di incompatibilità e problemi di rete.
    Sei in una zona servita sicuramente bene da TIM?
    (Ora mi dirai che abiti in Piazza Duomo a Milano o a Campo Marzio a Roma ^__^)

    per il 2° problema…
    Hai seguito quello per la tua versione? (32 o 64 bit)
    Comunque mi sono fatto un giro in rete ed ho trovato questa “apparente” soluzione.

    http://www.vistaheads.com/forums/microsoft-public-windows-vista/202305-kb940199-impossibile-installare.html#post736118

    Non so dirti se funzioni o meno perché l’autore del problema non ha più postato dal 17 Marzo 2008. Dovrebbe essere un buon segno… spero! ^__^
    Sembra che possa essere dovuto all’installazione di nuovo hardware o programmi non compatibili. Eh… Microsoft… figurati che nemmeno AGE OF EMPIRE 3 è compatibile al 100% e l’hanno fatto loro!!!
    Comunque… se dovessi decidere di provare (non mi prendo responsabilità, nè) fammi sapere com’è andata

  9. Kuka ha detto:

    P.S. Anche a me dice che l’aggiornamento non è compatibile con il sitema in uso (WIndows Vista Premium) e ho già installato tutti gli aggiornamenti sia importanti sia secondari..
    Aiutoooo.

  10. Kuka ha detto:

    Salve, innanzitutto grazie per aver inserito la tua soluzione. Io però ho un problema leggermente diverso e vorrei sapere se c’è una soluzione similare o uguale. Io ho la MT505UP in versione Express Card e la connessione è una specie di terno al lotto.. non si sa mai quando funziona e come.. Mentre scrivo per esempio sembra andare regolarmente ma spessissimo (quasi sempre) il software Onda Connection Manager della Express Card dice “Rete non disponibile – nessun segnale” altre volte si connette ma il computer non “vede” la connessione (il browser e la posta elettronica mi danno la pagina di mancanza di connessione), e ancora se apro Emule la connessione anche quelle rare volte che funziona per un po’ cade immediatamente.. Mi spiace essermi dilungato ma sto impazzendo.. Grazie..

  11. magomer ha detto:

    Ciao Alina,
    vorrei ma credo che questo sia già un problema da assistenza tecnica ONDA.
    Armati di pazienza e prova a chiamarli (ci vuole un pò per prendere la linea) oppure mandagli una mail (rispondo, in genere, molto rapidamente).
    In bocca al lupo
    MaX

  12. alina ha detto:

    a me si perde sempre il segnale e pure qua ce piena coppertura di rette.poi come provo a fare una videochiamata il segnale si perde anche se un seccondo prima e full e si blocca tutto.mi puoi aiuttare?

  13. magomer ha detto:

    Mhm… l’unica cosa che mi verrebbe in mente di fare e disinstallare tutto (il software della ONDA, eh!) e reinstallare da capo.
    Magari si è perso qualche files.
    Fammi sapere
    Ciao Chicco
    MAX

  14. chicco ha detto:

    Ciao ,io ho questo problema ,funzionava fino a un mese fa,po con sp1 di vista non funziona più ,clicco connetti su la finestra ma viene fuori la scritta connessione fallita

  15. magomer ha detto:

    Ciao Agostino,
    grazie della visita.

    Allora procedi così:

    1. Segui il link (dall’ufficio)
    2. Selezioni la lingua e premi il tasto CHANGE
    3. Premi, dopo che la pagina è stata ricaricata, sul tasto CONTINUE (alto a sinistra)
    4. Verrai portato in un’altra schermata
    5. Nella parte alta della pagina trovi il tasto DOWNLOAD PLUG-IN, premilo.

    Come per magia riuscirai a scaricare il [b]WGAPlugininstall.exe[/b] che potrai mettere nella tua chiavetta usb e portare a casa.
    Ciao
    Massimiliano aka Magomer

  16. agostino ha detto:

    come faccio a installare kb940199 nel computer se non riesco ad andarci perche onda non funziona?? ti sto scrivendo infatti dall’ufficio e non da casa do ho Vista.. come faccio??

  17. magomer ha detto:

    Purtroppo non ho esperienza in merito.
    Lascio comunque il tuo commento in maniera che possa essere utile a qualcuno.
    Ciao

  18. paolo ha detto:

    e al mac non ci pensa nessuno.
    non comprate ondo su mac , sto tornando a vodafone 100 volte meglio, non perde mai la linea e connette subito, abbasso la tim

  19. magomer ha detto:

    Ciao,
    innanzi tutto grazie per la tua visita.
    Spero di riuscire ad esserti di aiuto.

    Ho fatto un giro sul sito della ONDA COMMUNICATIONS e credo che tu possa trovare il software che ti serve seguendo questo link

    http://www.ondacommunication.com/site/index.php?page=shop.product_details&dwb=usbmodem&flypage=shop.ondaphone&product_id=31&category_id=3&manufacturer_id=0&option=com_virtuemart&Itemid=21

    Fammi sapere
    Ciao

  20. Stefano ha detto:

    Salve a tutti.
    La mia ragazza ha un problema a far funzionare quell’accrocco sotto windows vista, ho provato a farle fare l’operazione qui descritta, ma quando collega la chiavetta su un’altro portatile con xp, non le riesce di copiare i famigerati files di installazione per il semplice motivo che non li trova.
    Di preciso, dove si trovano?
    Facendo partire il dispositivo com pen drive questo risulta vuoto, anche provando a visualizzare eventuali files nascosti.
    Altrimenti è possibile scaricare tale software da qualche parte?

  21. magomer ha detto:

    Segui il link 64Bit.
    Seleziona LINGUA e clicca su “CHANGE”.
    Quando la pagina sarà diventata scritta in italiano clicca su continua e segui le istruzioni.
    Se non riesci comunque a scaricarlo vuol dire che ti manca qualche aggiornamento precedente.
    Quindi fai tutti gli aggiornamenti previsti da WINDOWS UPDATE.
    Chiaramente il sistema operativo deve essere originale (questo lo do per scontato) 😉
    Ciao

  22. bany ha detto:

    sto cercando di installare il modem su vista 64 proprio perche’ vorrei connettermi ad internet.. come faccio a installare il kb940199?

  23. magomer ha detto:

    Grazie mille, ne sono contento 🙂

  24. cesare ha detto:

    grazie. utile ed esplicito in tutto

  25. magomer ha detto:

    Allora non so proprio come aiutarti.
    Ho una esperienza limitata.
    Ho messo questo articolo perché sono riuscito a risolvere, insieme all’Help Desk della Onda Communication, il problema e lo postato perché c’era un vuoto (almeno quando ho cercato io una soluzione).
    Mi spiace
    MAX

  26. doraz ha detto:

    Ho sulla macchina Vista vestione premium aggiornata con il sp1.
    In realtà ho dovuto resettare alcune settimane fa la macchina (dove avevo il sp1 versione RC). Lì la penna funzionava (con tutti i problemi di disconnessione continua) ora mi blocca persono l’explorer.

  27. magomer ha detto:

    Sono andato a vedere sulla pagina indicata dal link.
    Dice che l’aggiornamento è installabile su Windows Vista, senza fare differenza.
    Inoltre, io l’ho installato personalmente su Windows Vista HOME BASIC 32 Bit.

    Potresti dover fare altri aggiornamenti importanti per Vista prima di quello.
    Vedi se Windows Update ti indica di fare aggiornamenti importanti.
    Eventualmente prova a fare tutto il resto saltando quel punto e vedi se ti funziona ugualmente.

    Ciao
    MAX

  28. doraz ha detto:

    l’aggiornamento indicato viene annullato perchè non pertinente al sistema operativo (vista 32 bit ???)

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...