[Solved] Clonare ed installare SSD su Asus F502C. Problemi al riavvio (MBR, GPT e ATHEROS)

Pubblicato: 28 dicembre 2016 in Uncategorized

BOZZA, provvederò a scriverlo meglio e mettere qualche foto dello smontaggio fisico.

 

Oggi mi è arrivato il mio primo SSD, un Crucial MX300 da 525Gb.
Ho provato subito a clonare il mio vecchio HD ma non sono riuscito. Ho scoperto poi dopo che dovevo convertire l’hard disk SSD in GPT anziché MBR.
Fatto ciò l’ho clonato ed installato fisicamente nel notebook.
Farlo è abbastanza banale: si devono smontare le viti sul retro e staccare il piano tastiera. Troverete due contatti dietro (occhio a quello del mouse che è particolarmente delicato).
Poi si svitano le 4 viti che bloccano l’hard disk.
Si smonta l’hd dal supporto metallico e si sostituisce.
Si procede in senso inverso fino alla chiusura del notebook.
Fatto ciò mi aspettavo che partisse invece no, errore.
La prima volta ho creduto di non aver clonato per bene l’hd e forse era proprio così.
La seconda volta però no.
Così ho letto qualche articolo ed ho capito quale poteva essere il problema.
Sono entrato nel BIOS con Esc, ho disabilitato il Boot Atheros ed abilitato il normale Boot.
Tutto è partito in maniera veloce ed al primo colpo.
Che soddisfazione!

Annunci

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...